Support files

Old versions of Windows OS

If you’re using Windows 95 or 98, you may need these files in order to run CafeSuite.
Windows 95

Common controls update (50comupd.exe)
HTML help update (hhupd.exe)
Winsock 2 (ws2setup.exe)
Windows Installer 2.0 Redistributable for Windows 95, 98, and Me – fixes problem with missing msi.dll file.
mdac_typ.exe and dcom98.exe files required for ODBC database access, necessary when you get Missing odbc.dll error when executing CafeStation.

Windows 98

Windows 98 SE update
shutdown_fix_win98.exe – fixes shutdown problems.
Windows Installer 2.0 Redistributable for Windows 95, 98, and Me – fixes problem with missing msi.dll file.
mdac_typ.exe and dcom98.exe files required for ODBC database access, necessary when you get Missing odbc.dll error when executing CafeStation.

Old print control module for registered customers

You can install this module in order to monitor and charge for printouts with CafeSuite.

You don’t need it if you have a new version with built in print control or if you’re using CyberPrinter software

Old CafeSuite Print Control Module (requires Windows 2000/XP on the server PC)

Smart card support for older versions of Windows OS

You need to install these files in order to use the smart card reader with CafeSuite

You shouldn’t install those files when using Windows 2000, XP and newer!

Microsoft PC/SC components (scbase.zip) ONLY for Windws 95/98/ME and NT 4
SCARD interface driver (scarddrv.zip) ONLY for Windws 95/98/ME and NT 4
Windows ME Plug&Play update (winmecardfix.zip) ONLY for Windows ME

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>